Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
joseska228
31.01.2021 05:15 •
Информатика
Напишите программу, которая вводит с клавиатуры 15 целых чисел, организовывает их хранение в одномерном массиве, а затем определяет среднее
Ответ:
seman6501
02.10.2020 07:16
Var
mas:array[1..15] of integer;
a,c:integer;
begin
c:=0;
for a:=1 to 15 do
begin
writeln('Введите число:1');
readln(mas[a]);
c:=c+mas[a];
end;
writeln('Среднее=',c/a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
fgsjjhw
02.07.2020 16:39
Расположите по возрастанию: 64 бит, 1,3 мегабайт, 50 байт, 0,1 гигабайта, 12 килобайт....
2005kolzaarina2
02.07.2020 16:39
Составить программу замены местами в массиве b(n) второго и предпоследнего элемента, а так же сортировки этого массива по возрастанию....
дашенька158
02.07.2020 16:39
Определите значение переменной с после выполнения следующего фрагмента программы (алгоритмический язык): a: = 18; b: = 2; b: = a*3-b; если a b то c: =3*b-5; иначе c: =5*a-7; все...
Alma88
30.03.2021 19:08
Кто может переделать текст, чтобы не было плагиата?...
olsanskijartur
05.05.2020 14:36
Одноклеточная амеба каждые 3 часа делиться на 3 клетки Определите численость амеб через 2,4,6,8,10 ... 12...
golicinskaya
16.01.2023 23:56
Два одинаковых пакета молока и пачка творога стоят 94р. две такие же пачки творога и один пакет молока стоят 80р. на сколько рублей один пакет молока дороже одной пачки творога?...
17princess
16.01.2023 23:56
Набор инструментов стоил 150 рублей. он подешевел на 5%. сколько стоит прибор после удешевления?...
КириллПос
16.01.2023 23:56
Написать сочинение на тему моя мечта...
vladosik6448
16.01.2023 23:56
Что такое предлог? ? жду много ответов. только самим написать. другие ответы не принимаются...
nastena544
16.01.2023 23:56
Нужно! объём свинцовой дроби 0,2 см³ плотность свинца 11,3 г см³.определите её массу. (дано и т.д.)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
mas:array[1..15] of integer;
a,c:integer;
begin
c:=0;
for a:=1 to 15 do
begin
writeln('Введите число:1');
readln(mas[a]);
c:=c+mas[a];
end;
writeln('Среднее=',c/a);
end.