В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
kurbanbaevarseN
kurbanbaevarseN
29.04.2021 16:55 •  Информатика

Напишите программу определения времени встречи двух автомобилей, если известно расстояние между двумя пунктами, откуда они вышли навстречу друг другу одновременно, а также их скорости.в паскале

Ответ:
leronchik2003
leronchik2003
16.07.2020 17:30
Var
  s,v1,v2:integer;
  t:real;
begin
write('Введите расстояние между автомобилями (в км.): ');
readln(s);
write('Введите скорости автомобилей (в км/ч): ');
readln(v1,v2);
t:=s/(v1+v2);
writeln('Встретятся через ',t,' ч.');
end.  
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?