Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
ukrainahfy
16.04.2021 23:16 •
Информатика
Y=a*a/4 решить паскаль рассписать по строкам
Ответ:
Катя444411
16.07.2020 16:06
Вот так надо?
Var y,a:real;
begin
Write('Введите число а=');
readln(a);y:=a*a/4;
Write('ответ ',y);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Razin2015
10.03.2020 17:56
Составить программу вычисления 1.1+1.2+1.3++2.1, вывести на печать результат...
5тата282
10.03.2020 17:56
1)найти сумму всех целых чисел на заданном интервале. 2) найти все двухзначные числа, которые делятся на n или содержат цифру n . pascal ,тема циклы, без for ....
alisherpitbul
22.02.2023 09:42
умоляю Какое число должно быть записано в ячейке D1, чтобы построенная после выполнения вычислений столбчатая диаграмма по значениям диапазона A2:E2 соответствовала рисунку?...
alins3
03.03.2021 11:46
Для хранения файлов, предназначенных для общего доступа пользователей сети, используется: а. файловый сервер б. рабочая станция в. клиент сервер г. коммутатор...
osmo2008
20.05.2023 22:49
Выразить уравнения фосфат кальция + серная кислота фосфат калии + нетрат барии...
kuzmin06
20.05.2023 22:49
Сделать ! плачу 42 ! 1.какое количество вещества ионов cl(минус) содержится в растворе, образовавшемся при полном растворении 0,2 моль феррум(2) хлорида fecl2 ? 2.хлороводород,...
dashamazurkevi
20.05.2023 22:49
Надо узнакть произведения авторов.- я однин ра купался в море,- говорит мишутка,- и на меня напала акула. я её бац кулаком, а она меня цап за голову- и откусила. автор н.носов....
андаин1998
20.05.2023 22:49
Вмагазин 8 ящиков двухлетровых банок березового сока и 5 ящиков трехлетровых банок томатного сока . какого сока больше и на сколько литров , если в каждом ящике по 6 банок сока?...
lenyskadi
20.05.2023 22:49
Из проволоки равной по длине сумме длин всех ребер параллелепипеда,согнули прямоугольник.чему равна площадь прямоугольника,если одна из его сторон равна 10 см...
svalevayulia10
20.05.2023 22:49
Придумать сказку про стиральную машину на основе сказки городок в табакерке...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var y,a:real;
begin
Write('Введите число а=');
readln(a);y:=a*a/4;
Write('ответ ',y);
end.