Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
sashaShelsy
20.05.2020 17:36 •
Информатика
Что делает эта программа( нужно var n, a, b, c: integer; begin write ('введите двузначное число > '); readln (n); a: =n mod 10; b: =n div 10; c: =b-a; writeln ('результат > ', c); end.
Ответ:
kayryakdmitriyp075gy
16.07.2020 14:59
вычисляет разность x - y при введенном числе xy и выводит результат.
Например, ты вводишь 32, она выводит 1 (т. к. 3 - 2 = 1)
0,0
(0 оценок)
Популярные вопросы: Информатика
Sasha2007ad
30.08.2022 12:42
Соедини изображение и его двоичный код....
Sanya030814
18.08.2021 02:08
ОЧЕНЬ ПРЯМО ОЧЕНЬ ¡ 1.Даны числа Е3(16) и 602(8). Чему равна разность этих чисел в двоичной системе счисления? 2. Десятичное число в восьмеричной системе записывается как...
YDA2007
06.05.2022 07:40
ответьте на вопросы письменно 1. Давайте вспомним, для чего предназначен текстовый редактор. 2. С каких клавиш можно переключить клавиатуру с английского языка на русский...
AAndrey7600
19.05.2022 21:02
2. Напиши текст по содержанию рисунка...
Russ1357900
06.08.2021 03:44
Решите вот это. И там где описывается схема правильно напишите, а то там неправильно ...
baburinyaroslav
31.10.2021 14:01
Информатика.задание думаю понятно как делать....
Sivcova942
05.10.2022 12:57
Типы обратной связи в информатике...
geekeuphoria
25.09.2022 01:45
Решить по информатике 8 класс (паскаль) 25 ! : ввести два числа. найти наибольшее четное число ( т.е использовать условии ) при наличии двух условий пишется, например так...
Sorokun
16.12.2020 03:07
Взаписке слова записаны наоборот расшифровать записку т.е. записать их как надо а паскале желательно с объяснением слегка...
koneshno
16.12.2020 03:07
Составьте программу вычисления количеств трёхзначных чисел, у которых сумма цифр является чётным числом....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Например, ты вводишь 32, она выводит 1 (т. к. 3 - 2 = 1)