В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Нужно составить программу в си++. вывести квадраты и кубы 10 чисел следующей последовательности: 1, 2, 4, 7, 11,

Ответ:
4ex9s
4ex9s
16.07.2020 13:16
#include <iostream>
using namespace std;
int main(){   
int now = 1; //tekushee chislo   
 for(size_t i = 0; i < 10; i++)   
 {   cout << now << " " << now * now << " " << now * now * now << endl; //vivodim chislo, kvadrat i kub     
   now += i + 1; //nahodim sledujushee   
 }   
 return 0;}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?