В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
MisterPOR
MisterPOR
24.10.2020 00:32 •  Информатика

Написать программу вычисления значения функции y= {x^2, если -2< =x, x< =2; {4, в остальных случаях

Ответ:
mishasviderski
mishasviderski
25.05.2020 20:06

Program Pr1;
uses crt;
var x,y:integer;
Begin
clrscr;
writeln('Vvedite x');
readln(x);
if (x>=-2) and (x<=2) then y:=sqr(x)
else y:=4;
writeln(y);
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?