Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
candles
24.04.2020 13:06 •
Информатика
Составьте программу (на языке turbo pascal) для решения следующей . в банк положена сумма 30 000 руб. под 18% годовых, и в течение 6 лет вкладчик не будет снимать деньги со счета. какая сумма окажется на счете вкладчика через 6 лет.
Ответ:
mashka0414
16.07.2020 08:27
Var
SUM: real;
P, T,i:integer;
begin
P:=18;
T:=6;
SUM:=30000;
for i:=1 to T do
SUM:=SUM+(SUM*P)/100;
writeln(SUM,' Руб');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Dаniеll
13.06.2020 17:37
1)какое число нужно написать вместо многоточия, чтобы цикл выполнился ровно 2 раза? i: =; while i =6 do begin writeln( ! ); i: =i-1; end;...
Solncelunatik
18.08.2020 04:18
Составить программу вычесления значений функции y=x*sin x для значений x. из интервала (-п,п) с шагом 0.3...
SampleText
19.03.2022 02:16
Примером текстовой информации может служить: музыкальная заставка инструкция по безопасности иллюстрация в книге фотография реплика актера в спектакле...
Nikolayal
12.03.2022 06:38
Уисполнителя квадратор две команды, которым присвоены номера: 1. возвести в квадрат 2. умножить на 2 выполняя первую из них, квадратор возводит число на экране в...
pikulev
21.05.2021 03:47
1)назовите процедуры очистки экрана в текстовом и графическом режимах? 2)с какой процедуры можно изменить цвет текста в графическом режиме?...
Tomi200
16.12.2020 23:37
Из слова лужа превратить в слово море чтоб было 5 других слов. лужа 1 правительственная 2 татуированная 3 земная 4 эльбрус 5 несчастье море...
dariadaria2007
11.12.2022 19:15
Как установить соответствие между программой и ее расширением?...
Lilithovhannisyan
11.02.2020 04:52
Звук длительностью 2 минуты оцифрован с частотой 11000 гц. глубина кодирования - 22 бита. определите размер полученного файла в мбайтах. результат округлите до двух...
smitty1337
11.02.2020 04:52
Нужно перевести из одной системы счисления в другую 36 в десятой перевести в двоичную 197 в десятой перевести в двоичную 1000002 двоичных перевести в восьмые 327...
kostya196
16.10.2020 21:30
Написать программу которая проверяет является ли целое число введённое пользователем простым рекомендуемый вид экрана во время работы программы ниже даны введение...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
SUM: real;
P, T,i:integer;
begin
P:=18;
T:=6;
SUM:=30000;
for i:=1 to T do
SUM:=SUM+(SUM*P)/100;
writeln(SUM,' Руб');
end.