Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
RainbowK
06.10.2022 23:25 •
Информатика
написать программу на : дана температура. определить агрегатное состояние воды.
Ответ:
Mariniko3679
16.07.2020 07:55
Uses crt;
var a : integer;
begin
readln (a);
if (a>100) then writeln('Gaz')
else if (a<0) then writeln ('led')
else writeln (')l(idkaya');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
sofiasaro
05.03.2023 21:27
Составить программу в паскале 1)игровой автомат выдает целые числа от 0 до 10 если выпадает 7, то выйгрыш. 2)игровой автомат получает 3 случайных числа от 0 до 10, если числа...
katyakiseleva3
05.06.2023 19:17
Что выведет следующий фрагмент кода? a = 7 b = 15 if a!=b: print(a) else: print(b)...
кисюня011088
21.11.2022 05:07
Складіть проект для обчислення значення виразу (a+b)-c: (a-b)...
qwerty854
27.09.2020 19:21
Натуральное число называется автоморфным , если оно равно последним цифрам своего квадрата. например, 25^2=625 . напишите программу, которая находит все автоморфные числа...
Boom11ok
27.04.2023 03:09
Задай одномерный массив х [1..15]. определить сумму четных положительных элементов массива, заполненного случайными числами из интервала от (-10)5] паскаль...
alenazakhar2000al
23.04.2020 07:30
последовательность состоит из натуральных чисел и завершается числом 0. всего вводится не более 1 чисел (не считая завершающего числа 0). определите, сколько элементов этой...
sfsv4641de2r
24.07.2021 20:56
натуральное число называется числом армстронга, если сумма цифр числа, возведенных в k -ю степень (где k – количество цифр в числе) равна самому числу. например, 153 = 1 ^3...
333ч
28.04.2023 10:54
І км/сағ Ат+30 км/сағB1) Есептің шартына сай кестені толтыр.v (км/сағ)t(сағ)S = vt (км)30 кмАвтоб2,5 -ус(х+T +Машина2) Есептің шартына сай теңдеуді құр.(х+Г) – 30 = 2,5) –...
Elino4kaK
24.07.2020 05:24
Өсімдіктердің өмір сүруге қажетті заттар...
yasasmail
11.02.2021 13:33
Прочитайте лексические значения слова плаха. Совпали ли они с вашими предположениями? 1. Кусок бревна, расколотого или распиленного вдоль. 2. В старину: обрубок дерева, на...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a : integer;
begin
readln (a);
if (a>100) then writeln('Gaz')
else if (a<0) then writeln ('led')
else writeln (')l(idkaya');
end.