Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Аймания
28.05.2023 20:13 •
Информатика
Составьте программу для вычисления площади трапеции при известных основаниях и высоте.
Ответ:
ника2727
16.07.2020 07:50
Var a,b,h:real;
begin
write('Vvedita osnovaniya:');
read(a,b);
write('Vvedite visotu:');
read(h);
writeln('S=',(a+b)/2*h);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
INGL500
10.12.2022 12:19
A & —C v C & ( B v —C ) v ( A v —B ) & C. составьте таблицу истинности и упростить выражение...
3nashka
04.09.2020 16:49
отличаются от книг в основном базой предъявления текстов и иллюстраций- материал представляется на экране компьютера, а не на бумаге...
serditex89041361
26.04.2023 17:51
Цифра 0 або 1 у двійковому коді має назву.....
ка566
24.10.2020 08:13
Необходимо в течении часа! Если известно, что 64 в степени X Кб равно 256 Мб, то чему равен X?...
derzhak12345
11.11.2020 03:10
Упростите логическое выражение not(X or Y) and (X and not Y)...
taroslav
25.12.2020 23:19
Сравните различные форматы, выделяя плюсы и минусы: а) .bmp и .jpg b) .mp3 и .wav...
dnyagu
03.04.2021 09:29
как с точки зрения содержательного подхода к изменению информации определяется единица измерения количества информации? сколько битов информации несет сообщение о том....
rabadanovaasya
03.04.2021 09:29
Решить на pascal один из самых маленьких фруктов, не совсем привычный для нас и далеко не всем известный – рамбутан. на дереве плоды рамбутана растут небольшими гроздьями....
annshik
17.06.2022 09:25
я сделала только сделать 4),5),6) please...
slavikabdulla
09.01.2023 17:06
Двойное представления информации...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('Vvedita osnovaniya:');
read(a,b);
write('Vvedite visotu:');
read(h);
writeln('S=',(a+b)/2*h);
end.