В
Все
Г
Геометрия
Д
Другие предметы
У
Українська література
Э
Экономика
Г
География
О
ОБЖ
М
Математика
Л
Литература
Х
Химия
Қ
Қазақ тiлi
М
МХК
О
Обществознание
У
Українська мова
А
Алгебра
А
Английский язык
Ф
Физика
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
Р
Русский язык
О
Окружающий мир
Жизель24
Жизель24
10.11.2020 09:27 •  Информатика

1. составьте программу, которая во введенном с клави¬атуры слове заменит букву «а» на букву «и» и, наоборот, букву «и» на букву «а».

Ответ:
sedelnickovm
sedelnickovm
15.07.2020 20:59
var
s:string;
i:integer;
begin
writeln('Введи строку:');
readln(s);
for i:=1 to length(s) do
if (s[i]='А')then  s[i]:='И' else
if (s[i]='а')then  s[i]:='и' else
if (s[i]='И')then  s[i]:='А' else
if (s[i]='и')then  s[i]:='а';
writeln(s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?