Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
anastdidenko20oziw5s
13.04.2021 22:25 •
Информатика
Написать программу на c++. условие такого: вычислить сумму ряда, 1-1/2+1/3-1//n. по введенному n нужно посчитать сумму.
Ответ:
adonda994
15.07.2020 20:24
#include <iostream>
using namespace std;
int main()
{
int n, i, m = 1;
double s = 0.0;
cin>>n;
for (i = 1; i <= n; s += double(m)/i, m = -m, i++);
cout<<s;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
sevostyanova2002
08.07.2021 00:23
Переведите из паскаля в питон !! а)var a, b, c, d: integer; e : boolean; begin Readln(a); e:=false; b:=a div 100; c:=a div 10 mod 10; d:=a mod 10; if (b=3) or (c=3)...
AnaDanik
20.06.2021 18:27
Имеется пронумерованный список деталей: 1) шуруп, 2) гайка, 3) винт, 4) гвоздь, 5) болт. Составить программу, которая по номеру детали выводит на экран ее название....
arinociIfca32
01.01.2021 04:22
Составить таблицу основных операций MS Excel...
melnykkatya32
19.03.2020 18:47
Составить блок-схему алгоритма и программу замены целых чисел x,y единицей, если они равны между собой и меньшим из них, если они не равны...
shcherbakova05
19.03.2020 18:47
Объём информационного сообщения составляет 16384 бита. выразить его в килобайтах...
raia0202
19.03.2020 18:47
Какие информационные процессы ты знаешь...
Пандochka
14.04.2023 06:37
Информационный объём сообщения равен 12288 битум. чему равен объём того же сообщения в килобайтах...
Esenbekmalika30
03.01.2020 09:56
Для чего используют модели? Для отображения одного единственного свойства объекта моделирования. Для прогнозирования поведения реального объекта. Для создания точной...
fty354y4
24.05.2021 00:22
Какое из перечисленных утверждений верное? Модель отражает только одно свойство объекта моделирования. Модель отражает все свойства объекта моделирования. Модель...
Лллиззза
01.03.2023 10:43
Начерти ломаную из двух звеньев. длина её одного звена 5 см, а другого звена -1 см. найди длину ломаной линии...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
using namespace std;
int main()
{
int n, i, m = 1;
double s = 0.0;
cin>>n;
for (i = 1; i <= n; s += double(m)/i, m = -m, i++);
cout<<s;
}