Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
elina18121959
02.09.2020 00:32 •
Информатика
)надо составить программу выводящую числа от 1 до 10 в строчку, и так же составить программу выводящую числа от 1 до 10 в 2 столбика
Ответ:
April3369
15.07.2020 19:59
Program dude;
var i,j: integer;
begin
for i:=1 to 10 do write(i);
for j:=10 to 1 do write(j);
write(i,j);
end.
не має спроби перевірити чи не має помилок, але думаю програма повинна працювати
0,0
(0 оценок)
Популярные вопросы: Информатика
koksenenko10
09.08.2021 02:05
Ребята с кодом,когда пытаюсь его запустить выводит ошибку: Ошибка:Traceback (most recent call last): File /data/user/0/ru.iiec.pydroid3/files/accomp_files/iiec_run/iiec_run.py , line...
LYUBASHA83
16.05.2021 20:03
Нужна , есть код. напишите обьяснение написанного. и если не трудно то преобразовать эту строчку category ,amount = , 0 сделать её попроще или длиннее а также тут print(f Всего категорий...
Qazyn
20.07.2022 23:44
#include class Rational { private: int chisl, znam; public: Rational() { chisl = 0; znam = 0; } Rational(int a, int b) { chisl = a; znam = b; } void Mult(Rational x); Rational operator*(const...
Rumyantssseva
07.02.2022 02:12
Во время хакатона команда, в которой участвовала Маша, разрабатывала программное обеспечение для контроллера, управляющего тревожной сигнализацией в небольшом здании. Входные сигналы...
Bdbdbbfbrhr
03.08.2022 20:16
3d модельге мысал келтір люди хэлп даю 25 б...
Иринка853653
05.02.2023 14:53
Всоревнованиях по легкой атлетике участвовало 13 девочек и 54 мальчика, а всего 100 человек. в какой системе счисления записаны эти сведения?...
pavy1980
05.02.2023 14:53
Подробно из десятичной системы счисления перевести в двоичную: 74 (10) 23 (10) 17 (10) 2 (10)...
BOTAN1337228101
05.02.2023 14:53
Всоревнованиях по волейболу участвовало 25 девочек и 42 мальчика, а всего 100 человек. в какой системе счисления записаны эти сведения?...
andriu12252
05.02.2023 14:53
Как в паскале написать число 10 в 10 степени...
missapluko
05.02.2023 14:53
Написать пакетный файл, который будет копировать из текущего каталога все файлы с расширением .txt, кроме одного файла, указанного в качестве первого параметра командной строки, в...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var i,j: integer;
begin
for i:=1 to 10 do write(i);
for j:=10 to 1 do write(j);
write(i,j);
end.
не має спроби перевірити чи не має помилок, але думаю програма повинна працювати