Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
pandaaaaaa1506
29.06.2022 10:11 •
Информатика
Написать программу нахождения суммы чисел от 1 до n. где n - число, вводимое клавиатурой
Ответ:
Maximp190302
15.07.2020 19:30
Var a:real;
n:integer;
begin
readln(n);
a:=(1+n)*n/2;
writeln(a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
МаШкА428
02.07.2021 17:34
Определите скорость передачи информации по сети если архивный файл объемом 1,5 гб передавалось 2 минуты...
Aysun115
02.07.2021 17:34
Два друга ваня и петя любят четные числа, а еще больше они любят конфеты. и, вот, однажды, они купили n штук конфет и решили разделить между собой. но так как они...
миса33
13.09.2022 19:06
Напишите программу на паскале, которая в двумерном массиве находит самое большое значение и элементы строки и столбца, на пересечении которых он стоит, делает нулевыми....
Маша2005051
20.02.2020 14:44
Что такое целенаправленное воздействие?...
Лис489
12.02.2021 10:34
Существительные бывают одушивлёные и неодушивлёные . неодушевлёные отвечают на вопрос что? , одушевлёные - кто ? . и одушевлёные , иодушивлёные существительные...
karrtavaya01
03.05.2021 02:47
1. Оцени значение гиперссылок в создании сайта и электронной книиги. 2. Для чего создается закладка в документе?3. Выдели наиболее употребляемый из четырех вставки...
AlexPomanov
13.04.2021 22:04
Сколькими можно обозначить вершины прямоугольного параллелепипеда буквами c, d f g k l m n ?...
87711077664ZE
13.04.2021 22:04
380+a=510 700-x=427 k-256=514 24*x=480 b: 16=80 910: c=13...
Lisa5511
13.04.2021 22:04
Сумма двух чисел равна 3. 5-шестых а их разность равна 1-шестая.найди эти числа...
DariaRain7
13.04.2021 22:04
Переведите так, что бы нормально было а не как зря заранее tourists in london always want to visit westminster and see big ben.they want to see the clock in its...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
n:integer;
begin
readln(n);
a:=(1+n)*n/2;
writeln(a);
end.