Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
AikolNur
31.01.2023 11:26 •
Информатика
Составить программу определяющий его сторону и периметр если дано действительное число s - периметр
Ответ:
HanNazbi
02.10.2020 05:23
Var s:integer;
begin
writeln('Введите площадь квадрта');
readln(s);
writeln('Сторона квадрта = ',sqrt(s));
writeln('Периметр квадрта = ',sqrt(s)*4);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Misani
02.12.2022 21:38
Составить и отладить программу которая подсчитывает количество отрицательных и положительных чисел во введенном массиве...
ashirova1209
22.04.2020 18:11
Пользователь вводит натуральное число. посчитать сколько раз встречается цифра 2 в этом числе. составить на кумире...
Kutisheva2006
26.04.2021 18:19
Ввести целое n, затем ввести n вещественных элементов одномерный массива x, используя процедуру vvod. найти сумму и произведение элементов,не попавших в заданный отрезок[а;...
matveye234
26.04.2021 18:19
Какое из чисел является наибольшим? выберите один ответ: 15310 100110102 9в16 2348...
konobeevvlad
05.10.2020 05:49
Даны три массива а = (а1, а2, …, аn), b = (b1, b2, …, bm), c = (c1, c2, …, ck). (n, m и k =20, вводятся с клавиатуры). написать программу для последовательного объедения...
ЯрикФролов
25.11.2022 05:20
1. переведите числа из десятичной системы счисления в двоичную, восьмеричную и шестнадцатеричную системы счисления. а) 949; б) 763; в) 994,125; г) 523,25....
Sashka1611
25.11.2022 05:20
Запиши какими значимыми событиями период среднии века когда продолжался пр...
Clime
25.11.2022 05:20
30 после выполнения команды присваивания x: =x+y значение переменной x равно 10, а значение переменной y равно 23. чему были равны значения переменных x и y до выполнения...
ДашаБондарчук
22.09.2021 07:04
Как назвать исполнителя который печатает документы на принтере ?...
WhiteFix
22.09.2021 07:04
дано пятизначное число. определить сумму второй и пятой цифры. 2 дано пятизначное число. определить сумму второй и четвёртой цифрой. 3 написать программу в которой подсчитывается...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
writeln('Введите площадь квадрта');
readln(s);
writeln('Сторона квадрта = ',sqrt(s));
writeln('Периметр квадрта = ',sqrt(s)*4);
end.