Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
SaNur78
16.01.2020 09:08 •
Информатика
Составить программу вычислить значение выражения по формуле (все переменные принимают вещественные значения): z=корень 1-sina
Ответ:
ffjuee
15.07.2020 17:53
Var
z,a:real;
begin
writeln('Vvedite a');
readln(a);
z:=sqrt(1-sin(a));
writeln('resultat ',z)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Serpopi
14.01.2022 22:59
Правда ли, что Егэ информатика 2021 будет на комп. Я смотрел демо версию фипи, значит там будут примерные задания, которые там? Или все-таки решать старые?...
olegxkl
13.03.2020 03:10
Составить программу для решения следующей задачи: Дан массив из 15 целых чисел, заполненный с датчика случайных чисел (диапазон чисел [0,49]). Подсчитать количество четных...
meli12341
13.01.2021 04:45
Выведите на экран все слова из К букв, в которых буква Ы встречается более 1 раза, и подсчитайте их количество. в Питоне...
шамшода
10.06.2021 17:43
Производится четырёхканальная (квадро) звукозапись с частотой дискретизации 48 кгц и 24-битным разрешением. запись длится 1 минуту, её результаты записываются в файл, сжатие...
Заря101
10.06.2021 17:43
По одному примеру допустимых и недопустимых значений для каждой из величин: а) температура человека; б) скорость автор; в) площадь государства; г) название дня недели....
DAMALOVE
01.05.2023 17:56
Люди ! вообще не получается : ( : учитель проверяет работы письменного экзамена. изначально на его столе нет ни одной работы. иногда приносят стопку работ с подряд идущими...
ykropmen
25.09.2021 12:37
Составьте блок-схему и прогроамму вычисления площади прямоугольника...
доньак
25.09.2021 12:37
Разгадайте код и с его прочитайте слов, зашифрованное как гкеоклююл....
ЕрнарЖанар
03.06.2020 01:38
Именованная группа байтов на диске называется выберите один ответ: файлом дисководом папкой каталогом...
fox2457667
30.03.2022 02:36
Первый член арифметической прогрессии (an) равен 6, а разность равна 5/3(дробь) Найдите a2...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
z,a:real;
begin
writeln('Vvedite a');
readln(a);
z:=sqrt(1-sin(a));
writeln('resultat ',z)
end.