В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
дмитрий462
дмитрий462
07.03.2023 01:58 •  Информатика

Написать программу в паскале которая рисует звездочки на весь экран вот так: * ** *** и так далее до конца экрана

Ответ:
LolGameHD
LolGameHD
15.07.2020 17:47
Var n,k:integer;
begin
k:=0;
while k>=0 do
begin
k:= k+1;
for n:=1 to k do
begin
write('*');
end;
writeln;
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?