Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
SofiLand854
28.02.2023 15:22 •
Информатика
Дан массив из n> 3 элементов написать программу подсчитывающую среднее арифметическое второго и предпоследнего элементов массива
Ответ:
vlad20077
02.10.2020 05:12
Ну, как задал вопрос, такой ответ и получай..
program qwe;
var i,n:integer;
a:array[1..100] of integer;
begin
read(n);
for i:=1 to n do
read(a[i]);
write(((a[2]+a[n-1])/2):0:2);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
isabaevisa
21.05.2023 23:23
5)Как называется поле, значение которого не повторяется в различных записях? ответ введите строчными буквами. 6) По типу хранимой информации БД подразделяются на: документальные,...
vikylyalol
16.09.2022 13:32
1. Выполните действия в двоичной системе счисления: a) 10010 + 1.2? +1.25 +1.23 + 1.2°; 6) 1100 + 1.23 + 1.21; B) 1001,1: (1 24 + 1.23 + 1.22 + 1.2); 1) 1111,101 + 1.23 +12; 1)...
DashaSid
05.03.2023 10:20
10001000-1,1 это информатика...
gallavich2004
19.09.2020 08:41
Определите значение переменной а после исполнения алгоритма: a := 4 b := 24+9*a a := b/5*a В ответе укажите одно число – значение переменной а. 112 48 7 12...
Кирюха55555
10.08.2021 01:37
А) Дано натуральное число, определить количество цифр «5» в нем...
12202020303030139
18.10.2022 21:14
Как трамвай переводится на язык в книге информатика...
bananchik1213
18.10.2022 21:14
1. дополни предложения, в окошки напиши (скопируй) недостающие слова: (шрифт, алфавитном порядке, специальные окошки, кнопки изменения стиля, pt, дюйма, названия шрифтов, кнопки...
alex2002fedorov
12.03.2022 11:11
Расшифровать имя амереканского космонавта арм_ _ро_г 203: н=г: 4 т-400: 10=т т=64(н-г)...
Arra1234566
12.03.2022 11:11
На лодочной станции надо покрасить 168 лодок. один мастер может это сделать за 28 дней, а другой за 21 день. сколько дней они могут выполнить эту работу вместе?...
Kapusto4ga
12.03.2022 11:11
/надо прям по действиям вас школьники собрали 3200 кг макулатуры. в первый день собрали 35%, во второй 30% всей макулатуры. сколько килограммов макулатуры собрали в третий день?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
program qwe;
var i,n:integer;
a:array[1..100] of integer;
begin
read(n);
for i:=1 to n do
read(a[i]);
write(((a[2]+a[n-1])/2):0:2);
end.