Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
margaian2005
12.06.2022 15:42 •
Информатика
Cоставь программу, которая выведет на экран все нечетные числа от 1 до n.
Ответ:
ruzanayvazyan
15.07.2020 16:19
Var n,i:integer;
begin
read(n);
for i:=1 to n do
if i mod 2<>0 then write(i,' ');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Violetta2004w
22.03.2023 23:15
Для знакового представления информации используется: Выберите один ответ: a. язык b. речь c. символы d. письменность...
Banan4ik1080
06.04.2022 03:36
Перечислите операционные системы семейства microsoft windows?...
nikitav109
14.03.2020 00:52
Какого значение операционной системы?...
HaosG
14.03.2020 00:52
Написать программу для паскаль абс горизонтального прямоугольника , при команды line...
Princess05082006
18.01.2023 11:52
Как решить по икт? жители планеты принтер используют алфавит из 256 знаков, а жители планеты плоттер — из 128 знаков. для жителей какой планеты сообщение из 10 знаков несет...
nastich1
25.12.2021 15:21
Вкаждый момент времени устройство может находится в одном из шести состояний. датчик периодически определяет номер состояния устройства и форматирует сообщение,содержащее номер...
sanya48481
06.05.2023 09:56
. Найти значение приведенных ниже выражений; 1) х у при а) х = 2, у = 2; б) х = 2, у = -8; 2) A OR B AND NOT С при А = False, B = True, С = False; 3) NOT(А В) при а)A= 7,B=...
Arigato99
14.02.2022 01:57
Time for the parade. behind the scenes at warner brothers movie world benjamin and hisfriends ( ready for the daily parade. he ( the train with the little carriagespacked with...
BasketballGrand
06.05.2022 05:50
Назови равнобедренноый треугоьник укажи его основание стороны,вершинны углы...
AHOHUM3321
03.03.2020 02:21
Сделать работу над ошибками над словами промирзать и разъеденять...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
read(n);
for i:=1 to n do
if i mod 2<>0 then write(i,' ');
end.