Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Вася1480
14.05.2021 16:06 •
Информатика
Написать программу решения линейного уравнения с произвольными параметрами: a*x+b=0.
Ответ:
9Mesut8
15.07.2020 15:16
Var a,b,x:real;
begin
write('Введите коэффициенты а и b: ');
readln(a,b);
x:=-b/a;
writeln('ответ: x=',x);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
zhanara0507
08.02.2021 22:07
Составьте программу, которая рисует прямоугольник синего цвета с координатами противоположных вершин (140,80) и (320,200). залейте прямоугольник вертикальной штриховкой...
rubyrose2003
01.10.2021 05:15
Найдите сумму четных чисел на отрезке от -6 до 6...
PolinaZaichko0403
15.03.2020 08:30
Установите последовательность признаков, определяющих вид асу 1.вид процесса 2. народным хозяйством в соответствии с действующими схемами отраслями 3.сфера функционирования...
Соня8912
19.01.2022 05:22
Какое логическое выражение равносильно выражению: не(c→(a+b))...
ilyadengin
19.01.2022 05:22
Напишите наиболее короткие вычисления выражений: x^45, x^21, x^17, x^11 в выражениях можно использовать лишь сложение, вычитание, умножение. не использовать power, через...
mgam56
19.01.2022 05:22
Информация на каких носителях может быть утеряна(перестать считываться), если случайно прикоснуться рукой к поверхности носителя?...
Cokolowka
19.01.2022 05:22
Какова роль приемника информации в процессе ее передачи?...
narutoudzumaki228
19.01.2022 05:22
Как вывести своё имя с турбо паскаля заранье...
Diana102004
26.03.2021 14:02
Extra reading 1 Read the text, then put the sentences in thecorrect order.a Abulkhair Khan fought a battle near the Bulanty riverb Abulkhair Khan was born 1c He diedd...
jroslov
27.01.2021 08:52
Синквейн на тему дорожные знаки...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('Введите коэффициенты а и b: ');
readln(a,b);
x:=-b/a;
writeln('ответ: x=',x);
end.