Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
rimakarapetyan12
07.07.2021 00:27 •
Информатика
Написать программу паскаль, найти среднеарифмитическое четырехзначного числа
Ответ:
Liza14102004
15.07.2020 12:34
//Sorry I know only C++ language
#include<iostream>
using namespace std;
int main(){
char a,b,c,d,a2,b2,c2,d2;
cin>>a>>b>>c>>d;
a2=a-48;
b2=b-48;
c2=c-48;
d2=d-48;
cout<<(a2+b2+c2+d2)%4;
return 0;}
0,0
(0 оценок)
Популярные вопросы: Информатика
Karinanika1
21.05.2021 10:04
1)Чему будет равно значение переменной x после выполнения следующих команд?x := 10;for i := 10 downto 2 dox := x – i;2)Необходимо было написать программу, которая позволяет найти...
aaaaa123456789p
04.07.2022 06:47
Вмассиве из 10 чисел с плавающей точкой найти кол-во положительных и кол-во отрицательных чисел (паскаль)...
хитМо
31.01.2021 20:14
Сделайте векторный рисунок ёжика из смешариков в паинте...
Mamonga
16.08.2020 10:55
Витя пригласил своего друга сергея в гости, но не сказал ему код от цифрового замка своего подъезда а послал следующее смс сообщение: в последовательности чисел 4,3,8,2,6,9,5...
Chalmers1998
09.12.2022 22:19
Составьте программу паскаль, по которой вводятся 3 любых числа, и находятся для них сумма средняя арифметическая и произведения...
kamil281102
18.05.2021 04:30
Написать программу в паскале найти общую сумму выплаченой зарплаты ,если сотрудник работал x часов ,y дней ,получал в час n грн всего работало m сотрудников...
E1hwe
15.05.2022 05:07
Люди уже 4 часа дз делаю не получается. вот в чем делема надо создать программу которая считает произведения чисел от 2 до n информатика...
mihailova1999
03.11.2022 23:52
Напишите программу ,выходящую значение y для вводимого с клавиатуры значения x для функции y=(x-2)^2...
rizakovaarina
24.03.2023 12:54
Любое ли словесное описание можно заменить информационной моделью? только пример...
ruevtop
24.07.2020 10:19
На чём и с каких при люди записывали информацию в былый времена...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
#include<iostream>
using namespace std;
int main(){
char a,b,c,d,a2,b2,c2,d2;
cin>>a>>b>>c>>d;
a2=a-48;
b2=b-48;
c2=c-48;
d2=d-48;
cout<<(a2+b2+c2+d2)%4;
return 0;}