Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Новичок1532
10.01.2022 01:42 •
Информатика
Написать программу вычисляющую десять первых чисел последовательность фибаначчи.
Ответ:
GromOverzhec123447
02.10.2020 04:33
Program Fibanacni;
uses crt;
var a:array[1..10] of integer;
i:integer;
begin
a[1]:=0; a[2]:=1;
writeln(a[1]);
writeln(a[2]);
for i:=3 to 10 do begin
a[i]:=a[i-1]+a[i-2];
writeln(a[i]);
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
boss110
11.02.2021 01:35
Даны действительная матрица размера nx(n+1),действительные числа +1,+1,натуральные числа p,q(p =n,q =n+1)образовать новую матрицу размера (n+1)x(n+2) вставкой после строки...
KATIAqwerty
11.02.2021 01:35
Каждый нечётный элемент массива уменьшить в два раза а каждый чётный увеличить на 5 полученный массив вывести в столбец...
khana3
12.03.2023 07:21
Опишите вставку изображения на страницу...
yakurnovanasta
13.07.2021 16:06
Ришить в с толбик 58 умножить на 12 зарание...
Girlverysilly098887
13.07.2021 16:06
Магазин продал за 3 дня 550кг картофеля.в первый день продали 180кг. а остальной картофель продали поровну во второй и третий дни.сколько кг картофеля продали в первый...
gussamovadel
13.07.2021 16:06
Дата расцвета византийской империи при юстиниане?...
Dimka3113
13.07.2021 16:06
Какой корень у слов показательный,образцово,замечательный,привлекательный заранее...
serega20467
13.07.2021 16:06
Почему ода на день восшествия на престол ее величества государыни императрицы елисаветы петровны 1748 года является одой ?...
danilaman
13.07.2021 16:06
Точки м и к делят отрезок ав на 3 части: ам,мк,кв.найдите длинну отрезка ав,если ам=3см 5мм,отрезок мк на 13 мм длиннее отрезка ам,а отрезок ак на 8 мм короче отрезка...
явселеная
13.07.2021 16:06
Одна сторона картины равна 80 см , другая - 1м 20см . сколько багета нужно для оформления этой картины ? ( багет - декоративная планка , которую используют для оформления...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
uses crt;
var a:array[1..10] of integer;
i:integer;
begin
a[1]:=0; a[2]:=1;
writeln(a[1]);
writeln(a[2]);
for i:=3 to 10 do begin
a[i]:=a[i-1]+a[i-2];
writeln(a[i]);
end;
end.