Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
gatilovasofiya
05.10.2020 01:09 •
Информатика
Составьте программу ,определяющую ,на какую букву начинается второе слово в предложении.
Ответ:
мпрлкт
14.07.2020 23:44
Если не рассматривать сложные предложения (наличие кавычек, скобок и т.д.), то так:
var
s:string;
n:integer;
begin
writeln('Введите предложение:');
readln(s);
n:=pos(' ',s);
writeln('ответ: ',s[n+1])
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
nastia311
16.03.2021 20:56
Дано описание одного из законов алгебры логики. Выбери верный ответ. Отрицание дизъюнкции есть конъюнкция отрицаний. Отрицание конъюнкции есть дизъюнкция отрицаний....
skey16
29.12.2022 09:16
Точный ответа жду!!; как выполнить печать документа?!?...
MiKaSaKuN
13.04.2020 19:47
Построить круговую диаграмму под названием «Расходы федерального бюджета». Диаграмма должна быть снабжена легендой и подписями данных. Подсчитать долю прочих расходов...
Асыл111111111
10.05.2021 05:17
, это устно или письменно, просто я знаю то что чётная степень даёт положительный результат, но тут я не понял условия...
pandatka4ewa
26.06.2022 14:13
Литературный диктант. 1. В стихотворении «Поёт зима - аукает...» повествуется о ... 2. Основная мысль стихотворения:... 3. Ключевые слова стихотворения: 4. Стихотворение...
kati800713
04.02.2022 08:37
ДОМАШНЕЕ ЗАДАНИЕ 9 Запиши решение задач с выражений, ГО HA3 ОБЪЯ а) Света читает 100 слов в минуту. Сколько слов она прочитает за полчаса? б) Мастер делает 25 деталей...
приветпока4
19.01.2022 14:49
Равна ли большая полуось среднему расстонию от солнца?...
Alina25255
06.02.2022 02:53
Задание #13 4 октября 1920 года- день рождения казахской советской национальной: Выберите один из 5 вариантов ответа: А) Государственности B) Науки C) Политики D)...
uglyfrosha
31.12.2021 05:10
Укажите систематическое положение типа моллюски. умаляю Буду очень рад...
Spin4ik
06.02.2020 19:58
Как в в розанов объясняет особенность отношения русского народа к Волге-Кормилице...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
s:string;
n:integer;
begin
writeln('Введите предложение:');
readln(s);
n:=pos(' ',s);
writeln('ответ: ',s[n+1])
end.