В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
milaxa1245
milaxa1245
08.09.2022 06:07 •  Информатика

Составьте программу, в которой функция выведет на экран однозначные числа, удовлетворяющие следующему условию: х*х*х-х*х=n , где n вводится с клавиатуры.

Ответ:
tuni2
tuni2
14.07.2020 19:22
Var
n,i:integer;
begin
readln(n);
for i:=1 to 9 do
if i*i*i-i*i=n then writeln(i)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?