Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
pashamironov20
25.01.2022 12:14 •
Информатика
Составить программу в паскале : по номеру месяца вывести количество дней в нем
Ответ:
alino4kakostina
02.10.2020 03:59
Uses crt;
var i,j:integer;
begin
readln(i);
case i of
1,3,5,7,8,10,12 : writeln('31');
2: writeln('28');
4,6,9,11: writeln('30');
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
True228228
27.03.2020 17:00
1. У исполнителя Гамма две команды, которым присвоены номера: 1. прибавь 5; 2. умножь на b (b — неизвестное натуральное число; b ≥ 2). Выполняя первую из них, Гамма...
пвмыиыо
27.01.2023 07:43
Люди добрые с информатикой 6 класс, это правда очень важно если не сделаю меня училка сожрет Составить разветвляющиеся алгоритмы для следующих пословиц 1. Без друга...
Аринаqwe
23.01.2021 22:28
1.Составте блок-схему и программу для нахождения целого арифметического двухзначных чисел кратных трём. 2. банк начисляет 2% годовых. Введите какой станет сумма вклада...
yusulimanov00
19.05.2022 13:52
в грисс стрелочка нарисовать цифры 101010, 4848. При ОПИСАНИЕ И ВЫЗОВ...
irynafurmanets
25.02.2020 09:34
Які функції виконує операційна система?...
murat121221
28.01.2020 08:11
По информатике на 2 уроке задали нарисовать рисунок с информацией и её свойствами. Что можно нарисовать?...
dangoreh
15.06.2020 07:24
Найти десятичные эквиваленты следующих чисел:1134(8)7 АВС(16)111000111(2)...
lesya16146
25.06.2021 00:35
62,3 перевести из 10 системы счисления в восьмиричную...
Пикачу24456
07.03.2021 17:06
Запиши развёрнутую запись числа 0,653 для дробной части числа....
mashatemni
14.02.2023 22:19
Изображение размером 4096 на 128 пикселей занимает 256 кбайт памяти.сколько цветов в палитре?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var i,j:integer;
begin
readln(i);
case i of
1,3,5,7,8,10,12 : writeln('31');
2: writeln('28');
4,6,9,11: writeln('30');
end;
end.