В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
vkunney
vkunney
23.04.2022 13:48 •  Информатика

Составить программу . вводить последовательно пока средне арифметическое не будет равно10

Ответ:
артём5424794
артём5424794
02.10.2020 03:57
Program ex1;
var a,sum,k:integer;
sr:real

begin

do
  begin
  writeln("Введите число");
  readln(a);
  sum:=sum+a;
  k:=k+1;
  sr:=sum/k;
  end;
while (sr<>10);

writrln("Программа выполнено успешно!");
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?