В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
0Assistant0
0Assistant0
24.01.2023 02:54 •  Информатика

Составьте программу (на алгоритмическом языке паскаль) для вычисления суммы ряда s=1/2^2+3/4^2+5/6^2+7/8^2+9/10^2+ с точностью до члена ряда, не превышающего по абсолютной величине 0,001.

Ответ:
Эплик1
Эплик1
02.10.2020 03:43
I:integer;
b, sum:real;
BEGIN
i:=0;
while (b>=0.001) do
begin
i:=i+1;
b:=i/((i+1)*(i+1));
sum:=sum+b;
end;
writeln(sum);
END.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?