Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Луноцапка
22.03.2023 15:54 •
Информатика
Составить программу вычисления длины окружности и площади круга по заданному радиусу.
Ответ:
matvik1992
02.10.2020 03:33
Const
pi=3.14;
varr:double;
begin
read(r);
writeln('Dlina=',2*r*pi:5);
write('S=',pi*(r*r):5);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
vladreutenko99
18.01.2021 13:36
Там слово раза решите кто шарит...
yurinskayat1
27.09.2021 04:43
Напишите программу на питоне: Мой богатый дядюшка подарил мне один доллар на мой первый день рождения. В каждый следующий день рождения он удваивал свой подарок, прибавлял...
2018kat
03.11.2021 06:13
Что означает термины технология , информационная технология НИТ?...
егорка93
31.05.2020 01:18
Сколько байт информации могут хранить 32 тригера? и как это расчитывать?...
dedmoros1234567
11.01.2021 20:20
Расшифровать послание,. это не относиться ни какому-либо предмету) 69705415673...
alidniva111
31.08.2020 17:24
Отчаянно совсем уже не понимаю эту , и не имею понятия, как её сделать. заранее прощения, за выполнить это всё за меня. ...
Meow100
31.03.2022 07:41
1какое значение будет хранить переменная с в результате работы алгоритма, ниже? алгоритм: а=3 b=4 с=а*а-b а=с-1 b=а+с с=а b=с с=а+b 2 пусть алфавит языка состоит из цифр...
Рвововоаоа
01.07.2022 00:06
Составить алгоритм в виде блок схем, учительниуа не объяснила как найти у={x², при x 5 2x, при x =5...
Сириc
22.05.2022 19:31
Какие части программы являются обязательными в среде кумир? выберите несколько вариантов ответа: ключевое слово алг тело алгоритма ключевое слово кон надо ключевое слово...
modovonchik
06.07.2022 11:57
Сколько занимает бит? 00100101100110011011110100010011111001010110111101001111110010101101111010010 хелп...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
pi=3.14;
varr:double;
begin
read(r);
writeln('Dlina=',2*r*pi:5);
write('S=',pi*(r*r):5);
end.