В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
nf781
nf781
10.06.2021 05:11 •  Информатика

Написать программу которая находит произведение n первых натуральных чисел . число n вводится с клавиатуры. выполнить программу для n=9 записать результат.

Ответ:
Gollagan
Gollagan
13.07.2020 23:49
Cont n=9;
var i,p:integer;
begin
p:=1;
for i:=1 to n do p:=p*i;
writeln("Произведение первых ",n," чисел = ",p);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?