В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
kuanich
kuanich
24.01.2021 20:37 •  Информатика

Составьте программу, которая преобразует введенное с клавиатуры дробное число в денежный формат. например, число 12,348 должно быть преобразовано к виду 12 руб. 35 коп.

Ответ:
2K99
2K99
02.10.2020 03:20
Var i:integer; j,n:real;
begin
write('Введите число: '); readln(n);
i:=trunc(n);
j:=round(frac(n)*100);
write(i,' руб. ',j, ' коп.');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?