Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
2маша
02.11.2021 18:56 •
Информатика
Впрограмме паскаль. с строковых функций и процедур преобразуйте слово «русалки» в слово «красули».
Ответ:
ПолинаЗнаетОтвет
02.10.2020 03:19
Var s, s1:string;
begin
s:='русалки';
s1:=copy(s,6,1)+copy(s,1,1) + copy(s,4,1)+copy(s,3,1)+copy(s,2,1)+copy(s,5,1)+copy(s,7,1);
writeln(s1);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Nora3698
28.04.2021 01:36
Составить програму нахождение наименьшего из трёх чисел...
Сацуки001
12.01.2023 22:10
Какая система счисления часов московского кремля (сколько разрядов)?...
жека596
05.03.2021 07:54
Паскаль, уровень 9 класса, нужна...
MariHarutyunyan
12.02.2021 15:49
1. чему будет равно значение переменной n после выполнения програмы: n = 6; while ( n 7 ) { n = n - 1; } 2. сколько раз будет выведено на экран слово после выполнения программы:...
ДмитрийНазаров1
24.11.2020 04:45
1. заполнить массив из 10 целых элементов случайными числами из диапазона от -15 до 15 обеспечить вывод исходного массива на экран. подсчитать сумму положительных элементов массива....
Zakharova2007
24.03.2023 13:14
При выполнении операций с группой файлов их имена могут быть заданы некоторым единым шаблоном. какой шаблон описывает все файлы, имена которых состоят не более чем из четырех символов,...
Albert116
23.12.2020 22:59
Ввести матрицу а(5,6). найти минимальный элемент в каждом столбце матрицы и записать их в виде одномерного массива. массив вывести на печать с заголовком «массив минимумов». поиск...
nikfyodorov20
07.09.2020 19:12
Придумайте сочинение со словами: кое-где,желтые пятна,развесистый дуб,пошаришь и найдешь,на бескрайней рванине,не поднимется из-за горизонта,выбирает место ,выбирается на поверхность...
neznayka1900
07.09.2020 19:12
Значение комедии недоросль ля молодого поколения разных эпох. кратко...
misskuleshova
07.09.2020 19:12
(выполните , применяя распределительный закон ) 398*34-49*68=...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
s:='русалки';
s1:=copy(s,6,1)+copy(s,1,1) + copy(s,4,1)+copy(s,3,1)+copy(s,2,1)+copy(s,5,1)+copy(s,7,1);
writeln(s1);
end.