В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Sofia2224
Sofia2224
01.08.2021 10:31 •  Информатика

Это ! составить программу, которая определяет является ли введенное слово словом-перевертышем ( использование pos,copy,delete,insert)

Ответ:
evzhenko99
evzhenko99
13.07.2020 22:00
Var
  s : string;
  i : integer;
  f : boolean;
begin
  readln (s);
  writeln ('Тут ', length (s), ' символов');
  f := true;
for i := 1 to length (s) div 2 do
    if s[i] <> s[length (s) - i + 1] then f := false;
  writeln ('Это слово является перевертышем: ', f); //True/False
end.//пишет истина или ложь 
0,0(0 оценок)
Ответ:
Igor171717
Igor171717
13.07.2020 22:00
ТАК
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?