В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Dahsa007
Dahsa007
17.08.2020 06:33 •  Информатика

Написать программу в паскале три сопротивления r1, r2 и r3соединены параллельно. найти сопротивление соединения r0.

Ответ:
Albert116
Albert116
13.07.2020 20:45
Program begin_20;
var r1,r2,r3,r0:real;
begin writeln('введите сопротивление R1');
readln(r1);
writeln('введите сопротивление R2');
readln(r2);
writeln('введите сопротивление R3');
readln(r3);
r0:=1/(1/r1+1/r2+1/r3);
writeln('общее сопротивление R0',r0:4:4);
Readln;
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?