Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Лизокккккек
22.08.2021 02:29 •
Информатика
Составить программу чтобы компьютер сто раз написал имя на экране в строчку в систему паскаль
Ответ:
slobodzean02
02.10.2020 03:04
Program;
var a: integer
begin
write('Имя');
readln(a);
write(a,a,a,a) //тут должно быть сто а
end.
По-другому незнаю
0,0
(0 оценок)
Популярные вопросы: Информатика
AlexanraMexx
09.04.2022 18:38
Составить программу на языке паскаль, которая запрашивает 3 числа (оценки), считывает их, находит средний , выводит результат на экран. 8 класс !...
DarkWolf100
25.03.2023 13:32
1) переведите 10011 в двоичной системе в десятичную с подробным описанием действий.2) переведите 111001 в двоичной системе в десятичную с подробным описанием действий.3)...
leila323
27.04.2020 16:08
Написать программу(паскаль) составление теста. составьте тест проверки знания. сколько бит в 1 байте? 1) 5 бит 2) 8 бит 3) 10 бит...
Angelina10001
13.01.2022 11:49
Составьте алгоритм с условием х+у 0. за !...
БМадина3
15.03.2023 03:30
Составьте программу которая заполняет массив а [1..10]случайными целыми числами в диапазоне от 1 да 22 и преобразовывает его увеличивая все элементы с четными значениями...
Крис5942314613
15.03.2023 03:30
Напишите программу, которая в последовательности натуральных чисел определяет минимальное и максимальное среди чисел, кратных 7 и оканчивающихся на...
alyabevan02001
09.02.2021 21:42
Это олимпиада по икт. студент кеша устроился на летнюю стажировку. кеша охотно бы ходил на работу пешком, но, к его сожалению, офис компании расположен довольно далеко...
Engishmaster
09.02.2021 21:42
1) компьютер+сотовый телефон (_ _ _ р _ _ _ _) 2) наука об автоматической обработке информации (_ _ _ _ _ _ а _ _ _ _) 3) информация, «очищенная» от эмоций и чувств...
Виилллии
28.09.2020 08:22
0,49 Мбайт это байт сколько хелп...
Zadornov200215
09.07.2021 23:40
В многопользовательской игре Agar.io игроки управляют бактериями. У каждой бактерии есть размер — целое положительное число. Если встречаются две бактерии разного...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a: integer
begin
write('Имя');
readln(a);
write(a,a,a,a) //тут должно быть сто а
end.
По-другому незнаю