В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
soktomunkuev20
soktomunkuev20
11.07.2021 21:04 •  Информатика

)1.составьте программу ввода с клавиатуры элементов массива a[1..10] и вывода на экран элементов с четными значениями и четными индексами. пример ввода: 4 5 6 3 9 8 4 10 7 2 2.составьте программу,которая заполняет массив a[1..10] случайными целыми числами в диапазоне от 1 до 20 и выводит на экран элементы,значения которых больше 5 и меньше 15.

Ответ:
vanya164
vanya164
02.10.2020 02:55
Program enot;
Var a: array [1..10] of integer;
i: integer;
begin
for i:= 1 to 10 do
read(a[i]);
for i:= 1 to 10 do
if (i mod 2=0) and (a[i] mod 2 =0) then write(a[i],'; ');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?