Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Kejiro
18.02.2021 18:29 •
Информатика
1)дано целое число n. написать программу, заменяющую его нулем, если число меньше нуля, и увеличивающую его на 4 в противном случае. 2) составить программу , которая выводит на экран все числа, кратные 3, от 1 до 30. . мне надо.
Ответ:
imail91
16.06.2019 13:30
Девочка подумай и реши
0,0
(0 оценок)
Популярные вопросы: Информатика
dashden354
22.01.2021 11:34
Знаю что ответ 123, но не знаю как так получилось. Объясните...
lara1906
02.03.2020 21:47
Составить алгоритм и программу подсчитывающую количество меньших чем соседние элементов массива z из 13 чисел. значения элементов массива рассчитать по формуле wsinw,...
Supernub123464
02.03.2020 21:47
Розставити знаки арифметичних дій так, щоб отримати істинну рівність 1 1 1=10...
katyadrogochinskaya
15.05.2020 20:49
Паскаль для начинающи. нужно нарисовать рисунок ( не сложный , но и не простой) что то типо этого : begin writeln ( * ); writeln ( *** ); writeln ( ); writeln ( );...
Masha1111222555
04.11.2020 08:55
Перечислите основные компоненты компьютера и укажите их назначение....
Barsvtk
31.07.2022 02:04
Почему флэшка объёмом 4 гигабайт на компьютере показывает 3.66 гигабайт ?...
таиса10
12.11.2020 03:14
За одну минуту скачивается 10 мб информации.Сколько времени понадобится,чтобы скачать 1 террабайт можете написать как решить...
murat200202
29.09.2021 06:08
Во Выберите какие из слагаемые являются подобными?1) 7а, 8а, 9а2) 2а, 20, 2м3) 8а, 6с, 464) 6c, 15c, 4сварианты ответов-1-2-3-4...
uncu4ek
15.02.2020 22:47
Какая площадь эксплуатации холодильной витрины ?...
ksushaybff
13.12.2021 02:28
Определите связь между зародышевыми листками и органами образующей из них...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?