Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
nlogvinova14
04.02.2023 03:02 •
Информатика
Народ я вас нужно составить программу к каждой из следующих : 1. даны два угла b и c треугольника. найти третий угол. проверить работу программы при b=35 градусов и c=25 градусов. ответ : 120 градусов
Ответ:
ПомощникКоторыйЛюбит
02.10.2020 02:43
program treug;
var
A, B, C:integer;
begin
write('введите А: ');
readln(A);
write('введите В: ');
readln(B);
C:= 180-(A+B);
writeln('угол С=',C);
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Hartfilia
28.10.2022 12:49
По системе счисления: сколько нулей в двоичной записи результата вычислений : 3207(8)+ав9(16)...
kirillusupov20ovyv00
14.01.2020 20:40
Определить сколько информации в слове абракадабра ?...
Violettka181
14.01.2020 20:40
Для записи текста использовался 256-символьный алфавит. каждая страница содержит 50 строк по 60 символов. какой объем информации содержат 80 страниц текста?...
незнайка1187
09.11.2021 00:49
Введите ответ. Информационное сообщение объёмом 800 бит состоит из 200 символов. Какова мощность алфавита, с которого записано это сообщение? ответ: символов №2 Введите...
Poznavatel01
05.07.2022 03:32
Определите источник и приёмник информации, а также характер (односторонний, двусторонний) передачи информации в следующих ситуациях: 1)школьник читает текст в учебнике...
mariyapopova21
14.12.2022 04:19
Впроцессе преобразования растрового графического изображения количество цветов в палитре уменьшилось с 16 777 216 до 256. во сколько раз при этом уменьшился информационный...
Bljekmessija
12.03.2021 20:18
Pascal. записать в файл последовательность натуральных чисел: а1, а2, аn (числа получить с генератора случайных чисел). сформировать новый файл, элементами которого...
Anel7575
04.03.2020 18:21
Напишите сочинение на тему почему мы помним войну за хороший ответ 29...
Anion20
29.03.2023 21:48
Условия необходимые для прорастания семян...
Чекушка220
26.02.2022 04:52
Почему значительная часть адыгов склонялась к принятию российского подданства?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
A, B, C:integer;
begin
write('введите А: ');
readln(A);
write('введите В: ');
readln(B);
C:= 180-(A+B);
writeln('угол С=',C);
readln;
end.