В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Истар
Истар
14.02.2022 23:06 •  Информатика

Напишите программу, которая "разворачивает" число наоборот, например, из числа 123 строит число 321. используйте функцию для выполнения этой операции. pascal

Ответ:
skata9196
skata9196
13.07.2020 08:08
function reverse(s:string):string;
var s1:string;
i:integer;
begin
for i:=1 to length(s) do
s1:=s[i]+s1;
reverse:=s1;
end;

var s:string;
begin
readln(s);
s:=reverse(s);
writeln(s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?