Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Tsaryova21
08.08.2021 15:19 •
Информатика
Введите элементы массива а[1..10] с клавиатуры и вычислите количество элементов с четными положительными значениями.
Ответ:
kharina0309
13.07.2020 07:07
#include <iostream>
int main(){
int a[11];
for (int i = 0; i < 10; ++i){
std::cin >> a[i];
if (a[i] > 0 && !(a[i] % 2)) b++;
}
std::cout << b;
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
анна2259
22.02.2023 04:59
Вэлектронной таблице выделены группы ячеек. расположите их в порядке возрастания количества ячеек в группах: 1) a1: b7 2) b3: c5 3) a1: d1 4) b2: b10 5) e3: e4 6) d1: f4 7) c1:...
dvoeshnik101
09.06.2020 12:22
Укажите количество источников и приемников информации в ситуации: трое детей смотрят мультфильм по телевизору. a. один приемник и один источник b. три приемника и три источника...
елена1180
08.01.2020 18:11
Информатика. нужно подготовить сообщение средств....
Теразини
08.01.2020 18:11
Не понимаю где ошибка? program a3; var a, b, c, p: integer; begin if a b then if b c then min: = c; avg: = b; max: = a; else min : = b; avg : = c; max : = a else begin if a c then...
skachkov1562
08.01.2020 18:11
Нормализуйте числа 0,00352*10 2 , 18,9210*10 -3 , 0,004110*10 2 , -16,7824*10 -3 ( )...
fhderDgy
26.06.2022 09:51
Стабличного процессора excel автоматизировать процесс кодирования слов с использованием ключевого слова bank (предполагается, что слова будут состоять только из строчных латинских...
tomikyrmash
31.07.2022 09:37
Одно число в 2 раза больше другого, а их сумма равна 93. напишите программу для нахождения этих...
xach5
22.11.2022 01:40
Закончите предложение: дизайн слайда – цветовые схемы предназначены опишите процесс вставки изображений из коллекции изображений. опишите процесс создания декоративного текста...
molniablack
04.10.2022 15:21
Сформируйте и выведете на экран массив из 9ти элементов , каждые 3 последовательных элемента которого составлены по следующему правилу: 1й равен числу введенному с клавиатуры;...
володия
04.10.2022 15:21
Напишите программу,которая определяет знак числа...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
int main(){
int a[11];
for (int i = 0; i < 10; ++i){
std::cin >> a[i];
if (a[i] > 0 && !(a[i] % 2)) b++;
}
std::cout << b;
return 0;
}