В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
SerStroka
SerStroka
08.08.2021 15:19 •  Информатика

Написать программу которая покажет количество символов в введенном слове и проверяет не совподает ли вторая и предпоследняя буква?

Ответ:
mrsdyy
mrsdyy
13.07.2020 07:07
Var s:string;
begin
write ('Введите слово: '); read(s);
writeln('Количество символов в слове = ',length(s));
if  s[2] = s[length(s)-1] then writeln('Вторая и предпоследняя буквы совпадают') else writeln('Вторая и предпоследняя буквы не совпадают');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?