Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
87766306266Данил
26.05.2022 00:05 •
Информатика
Даны два действительных числа. составьте программу, которая выводит первое число, если оно не больше второго, или их сумму в противном случае.
Ответ:
оченьнеочень
13.07.2020 01:51
Program z1;
var a,b,s:integer;
begin
writeln('Введите число');
readln(a);
writeln('Введите число');
readln(b);
s:=a+b;
if a<b then begin
writeln (a) end else
writeln(s);
end;
end.
Должно быть так примерно
0,0
(0 оценок)
Популярные вопросы: Информатика
VoinBogov
14.12.2021 01:32
ТЕСТ вопрос 1 Алфавит племени Пульти содержит 256 символов. Каков информационный вес символа этого алфавита? В ответе укажите только число в битах. Вопрос 2 Сообщение,...
есенгельды
09.07.2020 23:44
Какую тему для ноу(научной работы) выбрать для 10 класса? что нибудь серьезное...
markiza666
02.09.2021 10:58
Program primer2; var v,t,x: real; x: =v*t/2; begin; writeln( программа вычисления тормозного пути ); write( введите начальную скорость ); readln(v); write( введите время...
Lena2345671
30.01.2023 12:26
Втрёхзначном числе не меньше двух цифр,которые меньше 6,и не меньше двух чётных цифр.найдите самое большое из таких чисел....
Emevuz
30.01.2023 12:26
1мбит - это: а) 1 048 576 бит б) 131 кбайт в) 1 миллионов бит г) 1 миллиард бит...
danadv
30.01.2023 12:26
Как перевести двоичный код в десятичный...
123478101934
27.08.2022 11:30
Синтаксический разбор предложения. Калиныч отворил нам избушку, увешанную пучками сухих душистых трав....
radich16
27.08.2022 11:30
ответтте на все мои вопросы скоро я из 6 класса акие из перечисленных органов растений являются видоизменёнными побегами? Укажите три ответа. Укажите один или несколько...
Dinobot774
27.08.2022 11:30
Цитати до образу Пузиря із комедії Хазяїн ...
tattazhutdinov
27.08.2022 11:30
Головоногие моллюски передвигаются 1. При мускульной ноги, 2 при мускульной ноги и щупалец 3 только за счёт воды выталкиваемой из мантийной полости 4 при щупалец и воды...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,b,s:integer;
begin
writeln('Введите число');
readln(a);
writeln('Введите число');
readln(b);
s:=a+b;
if a<b then begin
writeln (a) end else
writeln(s);
end;
end.
Должно быть так примерно