Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Анастейша1818
11.04.2023 03:20 •
Информатика
Составьте програму которая заполнят массив a[1..2] случайными целыми числами в диапозоне от 0 до 2 и выводит на экран количество равных элементов равных 1
Ответ:
alievaaytan17
13.07.2020 01:44
Program enot;
Var a: array [1..2] of integer;
i:integer;
begin
for i:= 1 to 2 do
begin
a[i]:=random(3);
writeln(a[i]);
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ulyana783
09.10.2020 00:02
Напишите программу, которая определяет расстояние между двумя точками с заданными координатами x1 и x2 на числовой оси. Расстояние между двумя точками вычисляется...
YeezyM
05.07.2020 07:45
Какие виды презентаций существуют? Верных утверждений может быть несколько. 1 Представительская, 2 Учебная, 3 Представление своего продукта, 4 Школьная....
Картофан7777777
10.01.2020 03:08
Сколько килобайтов состовляет сообщение из 512 символов в 16 символьном алфавите?...
КеламадинНазгуль
11.08.2022 04:44
1) какое устройство пк ( персонального компьютера) предназначено для вывода информации? а) процессор б) монитор в) клавиатура г) магнитофон. 2) расположите величины...
dimanchik0108
09.01.2021 14:16
Напишите программу, которая принимает два списка и выводит все элементы первого списка, которых нет во втором списке(python) можно прям от и до написать ответ...
Zacloock
11.06.2020 06:21
Назовите факторы,которые обусловили появление компьютерных сетей....
Natalym2001
10.06.2022 10:41
1)формула площади прямоугольника s = ab представляет собой информационную модель следующего вида: 1образную 2графическую 4словестную 2)описание компьютерной сети интернет...
asya343434
10.06.2022 10:41
Нефтебаза отпустила за 2 дня 2560 л бинзина. во второй день база отпустила на 250 л больше чем в первый. сколько в каждый день? решить надо в паскале. объясните как...
dpa2807
10.06.2022 10:41
Напишите процедуру,которая получает целое число и выводит его на экран,при этом после четных цифр она дописывает после пробела /2 , после нечетных - /1 , а перед отрицательными...
Oueio
10.06.2022 10:41
На языке с++, написать программу даны такие условия: определить количество введенных и просуммированных чисел. при достижении текущей суммы значения к закончить работу....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var a: array [1..2] of integer;
i:integer;
begin
for i:= 1 to 2 do
begin
a[i]:=random(3);
writeln(a[i]);
end;
end.