В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Апуля11
Апуля11
20.08.2020 01:47 •  Информатика

Написать программу с++, которая считывает текст из файла и выводит на экран. болел почти месяц, а надо догонять одногруппников.

Ответ:
kamilanurganbay
kamilanurganbay
02.10.2020 02:29
#include <iostream>
#include <numeric>
#include <fstream>
#include <vector>
#include <string>
using namespace std;
int main()
{
ifstream cin("input.txt");
ofstream cout("output.txt");
int x;
cin >> x;
cout << x << endl;
return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?