Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Ychenik1354
30.09.2022 16:47 •
Информатика
Составить программу нахождения всех двухзначных чисел,у которых первая цифра больше второй на 3.подчситать их количесвто
Ответ:
NASTUHA6
12.07.2020 23:54
Var
i,k,m,n:Integer;
Begin
for i:=10 to 99 do
begin
m:=i mod 10;
n:=i div 10;
if (n-m=3) then k:=k+1;
end;
Writeln(k);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Lizazazazazaza
18.04.2023 05:12
Максимальное количество страниц книги (30 строки по 40 символа, 1 символ занимает 8 бит),которое поместится в файле объемом 640 кбайт, развернутый...
katyamakedoniya11
31.05.2021 03:13
Сообщение кодирование изображения !...
sabinanuray1810
25.02.2021 03:02
Составить программу, которая запрашивает ваше имя и выводит на экран сообщение: , *имя* на улице хорошая погода в pascal...
kdhsjs
26.02.2022 13:48
Почему рассказ называется восюткино озеро?...
sahabg
01.12.2021 04:18
Доклад на тему правила ухода за обувью по технологии не из интернета и простыми...
AleksandrYamaha
26.02.2022 13:48
Дайте краткие характеристики личностям, петр -это исидор - это иона - это ))...
Дентсик901
26.02.2022 13:48
Чем книга гарри поттер и кубок огня отличается от фильма? какой важный момент вы бы добавили в фильм? !...
artem20051105
26.02.2022 13:48
Как проявляет себя человек в группе?...
Molka2005
21.05.2021 14:37
Сколько в среднем воды выпивает ежедневно школьник вашего класса...
НастяMAY
26.02.2022 13:48
Брошены два игральных кубика-красный и зеленый. найти вероятност того что на красном выпало число 5 а на зеленом - нечетное число....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i,k,m,n:Integer;
Begin
for i:=10 to 99 do
begin
m:=i mod 10;
n:=i div 10;
if (n-m=3) then k:=k+1;
end;
Writeln(k);
end.