В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Sharkade
Sharkade
18.05.2021 02:07 •  Информатика

на паскале оплата за электроэнергию производится по следующему правилу: за потребленную мощность до а квт в месяц оплачивается в рублей за 1 квт, а за потребленную. энергию сверх установленной нормы оплачивается из расчета с рублей за 1 квт. напишите программу, которая вычисляет плату за потребленную электроэнергию.

Ответ:
Alenasol1
Alenasol1
12.07.2020 22:41
Program gt;
var A,B,C,D,S:integer;
begin
readln(A,B,C,D);//A,B,C -в условии а D-употребление пользователем
if(D<=A)then s:=B*D else s:=C*D;
writeln(S);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?