Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
aska311203
15.11.2021 15:25 •
Информатика
Вывести на экран все ненулевые элементы, заданного массива из десяти любых целых чисел
Ответ:
PeterSakh
12.07.2020 19:56
Var a:array[1..10] of real; i:integer;
begin
for i:=1 to 10 do readln(a[i]);
for i:=1 to 10 do if a[i]<>0 then write(a[i],' ');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
stilist2011
22.08.2022 02:56
На числовой прямой даны три отрезка: P = [5,10], Q = [15,20] и R=[25,30] Выберите такой интервал A, что формулы тождественно равны, то есть принимают равные значения при любом значении...
Hilet
08.10.2021 11:46
Можно инструкцию, как такие штуки в ворлд документе сделать...
nastusya1709
24.02.2022 21:06
Даны вещественные числа a, b, c. выяснить, имеет ли уравнение ах2 + bx + c = 0 вещественные корни. написать программу!...
Радик174
11.02.2020 20:23
10. укажіть особливості, які мають растрові графічні об’єкти: a зображення масштабуються та редагуються без втрати якості b обсяг файлу залежить від розміру зображення c якість погіршується...
MillaGuper
11.02.2020 20:23
Составить алгоритм решения для определения меньшего из двух вещественных чисел....
JaikLong
30.04.2022 03:04
~сколько ячеек электронной таблицы в диапазоне а2: в4?...
Наночкка
30.04.2022 03:04
~для каждого компьютера, подключенного к internet, устанавливаются два адреса:...
qawsed123
07.11.2020 05:52
5. Авторское право – это право человека на созданное им литературное произведение. Укажите хотя бы 3 личных прав автора. Напишите 3 варианта. 3б...
ttadikina
15.11.2020 01:40
На компьютере для защиты от вирусов есть антивирусная программа. Однако, она не распознает вирус. Найди причину проникновения вирусов на компьютеры, защищенные антивирусом. Верных...
OrAcUl
10.03.2022 09:25
ответте на 1 вопрос: вы никогда не думали что не грешных людей больше не осталось на земле и теперь никто не попадет в рай, только ад, а рай уже разрушен! ?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
for i:=1 to 10 do readln(a[i]);
for i:=1 to 10 do if a[i]<>0 then write(a[i],' ');
end.