В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Жеккаа727
Жеккаа727
17.12.2020 11:34 •  Информатика

Составить программу, в которой формируется и распечатывается массив квадратных корней из чисел от 1 до 20

Ответ:
ZeuSDECL0
ZeuSDECL0
12.07.2020 19:19
15555555         20 ничего сложново
0,0(0 оценок)
Ответ:
Soechatko
Soechatko
12.07.2020 19:19
В будущем, указывайте язык программирования, на котором нужно написать программу.
Данная программа написана в языке C++ 
#include <iostream.h> //Библиотека работы с потоком
#include <math.h> //Библиотека математических функций
#include <conio.h>//Библиотека консольного ввода-выводаfloat
 main() //Основная функция
 {
int m[19];//Инициализация массивов. Номера элементов начинаются с нуля
float s[19];
for(int i=0; i<=19;i++)//Заполнение массива числами от 1 до 20 
 {
    m[i]=i;
}
for(int j = 0; j<=19; j++)//Заполнение второго массива квадратными корнями от чисел из первого массива 
{
   s[j]=sqrt(j);
}
for(int out=1; out<=20; out++)//Вывод на экран первого массива
{
cout<<m[out]<<" ";
}
for(int out=1; out<=20; out++)// Вывод на экран второго массива
{
cout<<s[out]<<" ";
}
getch();//Ожидание нажатия клавиши
return 1;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?