Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
ulchik4572
17.07.2020 16:31 •
Информатика
Заполнить массив из 8 элементов числами с клавиатуры найти и вывести их минимальный элемент
Ответ:
dashasamoylova2
12.07.2020 19:09
Program zg;
Var A: array [1..8] of integer;
i,min: integer;
begin
for i:= 1 to 8 do
read(A[i]);
min:=a[1];
for i:=1 to 8 do
if a[i]<min then min:=a[i];
writeln(min);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
помидор2324
20.09.2020 09:11
Какую информацию можно получить с органов зрения и слуха к картинкам птица, тюльпан, солнце, молния...
марко19
24.05.2022 14:51
ТЕМА ЦИКЛЫ С УСЛОВИЕМЗапишите команды, с которых можно:1) записать в переменную d последнюю цифру числа, находящегося в переменной N2) отбросить последнюю цифру числа,...
КристинаСтерликова
05.06.2022 10:31
Зачеркните неверные утверждения!Перевод культурных исторических памятников человечества наэлектронные носители и переход к современным технология Винформационной деятельности1)тормозят...
mashauuu6
25.05.2022 12:37
Укажите расширение файла prada.docx 1)нет расширение 2)docx 3)prada 4)docx...
дианка204
11.05.2020 10:04
Скорость передачи данных через adsl-соединение равна 1024000 бит/c. передача файла через данное соединение заняла 5 секунд. определите размер файла в килобайтах. в...
Bordeaux
11.05.2020 10:04
)какое логическое выражение эквивалентно выражению ¬a ∨ (¬(¬a ∧ b)) ∨ ¬c? 1) ¬a ∨ ¬c 2) ¬b ∨ ¬c 3) 1 4) 0...
BazikPro
11.05.2020 10:04
Чему равно значение переменной с, после выполнения серий команд: a: =15 mod 10; b: =15 div 10; c: =a+b ответ а)5 в)2 с)10 d)6...
26040717
11.05.2020 10:04
Заполнить массив случайными числами и выполнить сортировку по возрастанию. pascal abs.net....
228DOSHIK1337
11.05.2020 10:04
По информатике, надо составить алгоритм в программе паскаль возведения четного числа в квадрат, а нечетного в куб....
илья5310
03.08.2020 14:51
Составьте алгоритм, блок-схему и программу вычисления суммы квадратов числа 2. pascal abc.net...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var A: array [1..8] of integer;
i,min: integer;
begin
for i:= 1 to 8 do
read(A[i]);
min:=a[1];
for i:=1 to 8 do
if a[i]<min then min:=a[i];
writeln(min);
end.