В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
nasamar
nasamar
05.11.2021 03:27 •  Информатика

Составить программу проверки на четность введенного с клавиатуры числа

Ответ:
sambovladikvladik
sambovladikvladik
25.05.2020 15:14

program test;
var number: integer;

begin
  write('Enter the number: ');
  readln(number);
  if (number mod 2 = 0) then
    writeln('Chislo ', number, ' chetnoe')
  else
    writeln('Chislo ', number, ' nechetnoe');
readln();
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?