В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Lizaliya
Lizaliya
16.02.2021 14:18 •  Информатика

Составить программу для подсчёта суммы положительных элементов массива

Ответ:
Foxoff
Foxoff
12.07.2020 13:51
Const n=10;
var a:array[1..n] of integer;
sum,i:integer;
begin
sum:=0;
for i:=1 to n do
begin
readln(a[i]);
if a[i]>0 then sum:=sum+a[i];
end;
writeln(sum);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?