В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
pomidorka0078
pomidorka0078
24.02.2020 14:46 •  Информатика

На паскале,написать программу y=(x^6-x^4) / (x^-5+x^-3), при х=3 используя функцию с параметрами.

Ответ:
Sofwork
Sofwork
12.07.2020 12:54
Var
  x, y : real;
begin
  writeln('x = ');
  readln(x);
  y := (Power(x, 6) - Power(x, 4)) / (Power(x, -5) + Power(x, -3));
  writeln('y = ', y);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?